February 9, 2023 at 8:23 am #5409
Niels Krogh MortensenNiels

Hi Mike,

OK, this has happened to others too. You just need to change your “scale” setting in Windows. You might have it set to 150% or 200%, so you need to lower it. Maybe 100%? (Right now your AP window does have the timeline etc, but it sticks out the bottom of your screen. The window UI is very large and the minimum window size has been reached, even though it is greater than your screen)

So you just need to adjust this setting:


We will at some point do a setting for Animation Paper specifically.

I hope this helps you!