• September 26, 2020 at 6:20 pm #3212
    Vera RehaagVera
    Participant

    I have a rather lengthy song imported on the audio layer (3:54 min).
    Up to frame 2147 the audio waves are displayed on the X-Sheet, after that not any more.
    The audio plays through until its actual end, when I run the animation from any point before frame 2148. If I start it at any frame from the point on where it is not displayed, I don’t get the audio.

    Restarting the program has not fixed the issue.

    I work on Animation Paper v5.0 Alpha 3 on a Mac with Catalina (10.15.6)

    • This topic was modified 1 month ago by Vera.
    September 26, 2020 at 7:00 pm #3214
    Niels Krogh MortensenNiels
    Keymaster

    Hi Vera,

    I don’t think I understand. Isn’t the end of the song at 2147? If that is the case, then it is natural that there’s nothing to play after that point. The song isn’t any longer. Please explain it again, if I am misunderstanding something?

    Cheers,
    Niels

    September 27, 2020 at 1:01 pm #3215
    Vera RehaagVera
    Participant

    Hi Niels,

    The song exceeds the frame 2147 and ends at 2767. Its just not displayed and can’t be heard if I start replay in an area where its not displayed.

    Let me know if it is still unclear, I feel its a bit hard to explain 😉

    Cheers
    Vera

    September 27, 2020 at 5:22 pm #3217
    Niels Krogh MortensenNiels
    Keymaster

    OK, thanks Vera! Sorry that you had to explain it. 😉 It’s clear now. 🙂

    Would you mind sending me the .ap file? That would help us a lot finding this bug. You can get my email address in the email where you got your activation key.

    Thanks a lot,
    Niels

You must be logged in to reply to this topic.