• May 27, 2022 at 12:19 am #4764
    Aria HernandezAria Hernandez
    Participant

    Hello! I am just an amateur and still learning animation in general, and I really like this software so far, but I found this issue while working on a project.

    I’ve been using clone drawings and the cutter tool to slide an image down the screen (if there is an easier way to do this I’d love to hear it I am still learning). My issue is that every time I let go of my selection, “stamping” it down to where I moved it, it starts to automatically play what I’m working on which gets kind of annoying.

    I don’t know if I am missing a setting or if that’s just how it is, but if it’s not adjustable right now it would be handy to make it adjustable in the future. Thanks!

    May 27, 2022 at 8:26 am #4765
    Niels Krogh MortensenNiels
    Keymaster

    Hi Aria,

    Thanks for writing.

    So you are saying – that every time you stamp down a selection, playback is automatically started? That is really strange. Not supposed to happen of course.

    Can you explain what exactly it is you are doing? I mean, do you use any shortcuts (which ones)? Please take me through it step by step.

    I hope to either find a thing you are doing “wrong”, i.e. a thing can be misunderstood because it is not made clear enough in Animation Paper – or – it’s a bug and we find a way to reproduce that bug. Either way, it is important, so we can fix Animation Paper.

    Please get back to me. Thanks a lot!
    Niels

    May 31, 2022 at 11:12 pm #4769
    Aria HernandezAria Hernandez
    Participant

    Hi sorry if this is coming across as a third response, but my other’s don’t show up on the page to me so I can’t really tell if they are posting or not.

    I explained it in the other two responses so let me know if those do or don’t exist lol but here’s the little video again (and again, sorry for the awful noise): https://photos.app.goo.gl/LjKscAjemvzVJnrH6

    June 1, 2022 at 5:19 am #4770
    Scribbling TurtleScribbling Turtle
    Participant

    I can confirm, that this is an issue.
    It only happens, after you played the animation at least once.

    And also, only if you confirm the cutter/lasso action via the Return/Enter Key.


    @ariahern

    As a work around, you can also confirm the cutter/lasso action by clicking outside the selected area.

    • This reply was modified 3 months, 4 weeks ago by .
    June 1, 2022 at 7:07 am #4772
    Niels Krogh MortensenNiels
    Keymaster

    Thank you very much both of you! It certainly looks like a bug – we will get it fixed, because of you! Much appreciated!

    Aria, I only have your one response. Thanks for being persistent!

    Thanks again,
    Niels

You must be logged in to reply to this topic.