• March 13, 2021 at 6:05 pm #3534
    Luna RequestTimeoutLuna RequestTimeout


    I opened and tried using the Alpha version 5 for the first time.

    I wonder whats wrong with the pen? It is the same no matter what I tried except redownloading.

    I wonder if it is just me and my computer cause no one seems to have troubles?

    March 13, 2021 at 6:09 pm #3535
    Luna RequestTimeoutLuna RequestTimeout

    wait im dumb its also in messy drawing, but yes, the problem is still there in v5 sadly

    If there’s anything i can help I’d glad to

    how the problem is fixed!

    March 13, 2021 at 7:08 pm #3537
    Niels Krogh MortensenNiels

    Oh, no. Sorry for this. You seem to have stumbled into a known issue we have on some specific older graphics cards. There’s nothing you can do right now I’m sad to say. But we are working on a solution. Hopefully we will have a real fix with the next alpha release.

    If it is an option for you, you could install Animation Paper on another computer to check it out there. Otherwise, patience it the only option. Sorry.


You must be logged in to reply to this topic.