• February 11, 2021 at 6:00 am #3489
    oscar guerrerooscar guerrero
    Participant

    When I’m trying to export my project into an image sequence the program doesnt do anything, I’ve reinstalled it but it doesnt fix the issue, It only creates a 0 bytes file for a second and then it disappears. Its my only problem so far with the program

    February 11, 2021 at 8:29 am #3490
    Niels Krogh MortensenNiels
    Keymaster

    Thanks very much for reporting this. We will investigate and get back to you with advice – hopefully within a few hours from now.

    What system are you on – Windows 10?

    February 11, 2021 at 9:10 am #3491
    Niels Krogh MortensenNiels
    Keymaster

    Follow up  questions:

    Do you by any chance export your files directly to MS OneDrive, Google Drive or other kind of cloud based drive? (Not that it should be any problem)

    Is it only this one scene of yours having this issue – or is it any scene? Even a completely new scene (one blank frame)? (could you please try it)

    Cheers,
    Niels

    February 13, 2021 at 3:06 am #3492
    oscar guerrerooscar guerrero
    Participant

    No, I tried exporting to both of my local drives and I’ve tried it in multiple projects, I tried to do it on a blank one as you said and it produces the same outcome

    February 13, 2021 at 3:07 am #3493
    oscar guerrerooscar guerrero
    Participant

    I am in windows 10, yes

    February 13, 2021 at 10:18 am #3494
    Niels Krogh MortensenNiels
    Keymaster

    OK, thanks very much for trying these things and letting me know. The problem is we can’t reproduce the error here. But we’ll find a way to get this corrected.

    I will let you know when we have solution for you!

    And by the way, in the meantime, you are welcome to send your ap file(s) to me, then I can export them for you and send the png’s back to you. My email is the one you got your activation key from.

    Thanks again,
    Niels

    February 13, 2021 at 11:51 pm #3495
    oscar guerrerooscar guerrero
    Participant

    Thank you so much but this morning I unplugged and plugged my hard drives and that seemed to solve the issue, the problem seems to lie on an specific folder because I still cant export in it, if i’m able to replicate or find the specific bug it I’ll let you know the steps I took

    February 14, 2021 at 7:20 pm #3499
    Niels Krogh MortensenNiels
    Keymaster

    Thanks a lot Oscar. I’m happy you found your own solution. And maybe it was actually a local file/folder problem and not something in Animation Paper. But let me know if it continues elsewhere with other folders. Thank you!

You must be logged in to reply to this topic.