• November 9, 2020 at 11:57 pm #3304
    melina fleurymelina fleury

    All brushes have the same glitched texture, and whenever I undo it either erases a square or creates a glitched square. I tried reinstalling the app, restarting my computer, but it didn’t work. I don’t know what could be causing this. It’s the first time I’ve tried to use the program. https://imgur.com/a/JaJoAWd

    November 10, 2020 at 9:45 am #3307
    Niels Krogh MortensenNiels

    Hi Melina,

    Thanks for letting me know – and sorry for your bad experience.

    This is a well known issue AP has with a few older graphics cards on PC. I am not able to do something about it right now, but we will hopefully have found out what exactly is causing this and have done a fix for it – with one of the next alpha releases.

    If you have access to another computer, you can try Animation Paper there – if that is at all an option for you of course. In the meantime we will work on fixing it.


    April 3, 2021 at 9:08 pm #3555
    Jacob ShadikJacob Shadik

    having the same exact problem.

    graphics card is intel had graphics 3000

    here are the rest of specs


    April 3, 2021 at 9:55 pm #3558
    Niels Krogh MortensenNiels

    Thanks a lot Jacob – very helpful. We are working on a solution – hopefully included in the next release if all goes well.


You must be logged in to reply to this topic.

Topic Tags