• July 20, 2020 at 6:48 pm #3014

    When open the program the bottom of the screen is cut off and I can not see the timeline. The GUI also seems too large. I can’t find any settings for the GUI size, and I can’t change the size of the window itself. Is there a way to fix this?

    July 21, 2020 at 12:04 pm #3016
    Niels Krogh MortensenNiels

    Hi Vazii. You need to set the percentage-resolution in your Windows settings. Animation Paper thinks it is on a very high resolution screen and therefore shows its GUI too large. At the same time the window is at its minimum size, which makes it have the bottom of the window hidden below the bottom screen border.

    So adjust your percentage down. Maybe it is at 150% or 200%, try setting it to 100% or something. 🙂

You must be logged in to reply to this topic.