• January 24, 2024 at 9:41 pm #6351
    JalenR11JalenR11
    Participant

    Hi, I do not know if you recieved my message, but a few days ago I made a topic under bug report about an issue when exporting ProRes MOV files as transparency in Animation Paper and it said it was pending. When I export a file in that format and try to play the file in media player or try to import the file in another program, there is an error and the file fails to import or does not play in media player.

    Is there a way the issue can be fixed to where the Pro Res MOV transparent file can be supported in other programs and played in media player or other software?

    PC is HP Envy x360 Laptop

    Windows is the Operating system

    Animation Paper is Alpha 8

     

    Thank you for your time. The program is amazing so much improved since the first Alpha.

    January 24, 2024 at 9:45 pm #6353
    JalenR11JalenR11
    Participant

    Below are screenshots of the errors in another program and media player.

     

    • This reply was modified 1 month ago by JalenR11.
    January 24, 2024 at 9:45 pm #6354
    JalenR11JalenR11
    Participant

    • This reply was modified 1 month ago by JalenR11. Reason: Reupload
    January 24, 2024 at 9:54 pm #6357
    JalenR11JalenR11
    Participant

    Windows 11 Home is the operating system

    January 24, 2024 at 10:12 pm #6358
    Niels Krogh MortensenNiels
    Keymaster

    Sorry about your bug report that vanished. It seems there was a problem (maybe still is?) with the forum. I can’t see your original post and I got nothing to approve. I am happy you are able to post this though.

    For Alpha 8 we fixed a lot of problems with exporting of MOV with Alpha. Apparently there’s still one rare problem left it seems. I have heard of one more user who had similar problems as you. For some weird reason there’s no problem for most users – even with the exact same ap file and computer setup.

    Do you have the problem if you try to export another animation of yours? (If you don’t have another, please just do a few quick doodles to do a test-export). This is interesting if it only happens once in a while or if it is consistant. Please let me know.

    To get your animation exported correctly, I will be happy to help – please email your ap file to me (use wetransfer.com or similar means if the file is large) and I will send the mov file with Alpha back to you. My email address is the one you got your activation key from.

    Best,
    Niels

    January 24, 2024 at 10:19 pm #6359
    Niels Krogh MortensenNiels
    Keymaster

    If AP exports with an error – or it actually exports correctly and it is a matter of you having the right codec installed – we can hopefully find out with me exporting from here and you try the resulting file with your Media Player.

    January 24, 2024 at 11:15 pm #6362
    JalenR11JalenR11
    Participant

    It is fine. I had to reupload screenshots and replies to the forum but was able to. For some reason the messages dissappear when I try to edit replies. I exported another animation like you suggested and the same error occured. I made a quick test animation to share with you and sent two files to your email. I tried to export that file and got the same issue. The problem seems consistant.

    Thank you.

     

    Below is a screenshot of the error    

    January 25, 2024 at 8:31 am #6363
    Niels Krogh MortensenNiels
    Keymaster

    OK, I see. Thanks a lot for testing this.

    I got your email with the mov and ap file. I have now sent my exported mov back to you. Looking forward to see if that makes a difference (your mov and my mov was slightly different in size).

    If not, it could be because you need to update your codecs.

    Please let me know how it goes!

    Thanks,
    Niels

    January 25, 2024 at 9:17 am #6364
    Niels Krogh MortensenNiels
    Keymaster

    By the way, Frederik (the programmer of AP), suggests you try gst-play from gstreamer. If you are still having problems playing with Media Player, gst-play should hopefully work.

    Still I would like to get to the bottom of this. Looking forward to your replies.

    Thanks a lot,
    Niels

    January 25, 2024 at 4:55 pm #6375
    JalenR11JalenR11
    Participant

    Hi, the file worked properly when I imported it in one animation software, but was unsupported in other software that I used. I think it depends on what programs can support the file. Thank you and to Frederik as well for your help.

    January 25, 2024 at 8:27 pm #6376
    Niels Krogh MortensenNiels
    Keymaster

    Yeah, I think you are right. Thanks a lot.

You must be logged in to reply to this topic.