• April 21, 2022 at 4:29 am #4663
    Sam WSam W
    Participant

    I get this eye, which I assume means the layer is considered to not be visible? But it is set to visible and my brush can draw (while the cursor is replaced with the eye). It occurs after the brush fails to draw on the layer and I turn the visibility of that layer on and off. I’m not sure what prevents my brush from drawing on the layer to start with though. I go from one layer to another and sometimes it just doesn’t draw anything.

    Switching tools does fix this icon issue though.

    • This topic was modified 5 months, 1 week ago by Sam W.
    April 21, 2022 at 6:39 am #4665
    Niels Krogh MortensenNiels
    Keymaster

    Thanks Sam! This sounds like a bug.

    Are you able to get it to do this consistently after  a few specific steps? In other words, how can I reproduce this?

    And another thing: (Sorry if you already mentioned this elsewhere) What hardware and OS are you using?

    Thank you!

    April 21, 2022 at 8:31 pm #4669
    Sam WSam W
    Participant

    Windows 10 and a GTX 980, Huion 16 tablet.

    Not sure about exact steps. I’ll keep an eye out for it as it has done this once before too and must be repeatable somehow. It triggers when I’m unable to draw on a layer but I don’t know what triggers that.

    April 22, 2022 at 6:58 am #4671
    Niels Krogh MortensenNiels
    Keymaster

    OK, thank you. I’ll try to provoke it here too.

You must be logged in to reply to this topic.