January 28, 2023 at 8:17 pm #5353
Ruby BlackRuby Black

Brilliant, thank you. Yes it was this – I set it at 100% and can now see the timeline. It does make everything else on my display quite difficult to see, so I will have to use this setting only when I am using the software I think.