• September 24, 2020 at 6:11 pm #3202
    Mário PeixotoMário Peixoto
    Participant

    Hi Niels
    I downloaded alpha 3 and like in alpha 2 the drawing tools keep producing the same heavily pixilised lines just like happened then with alpha 2. I´m disappointed because it´s impossible to work with. Can you please fix this problem?
    Thanks.

    September 24, 2020 at 9:06 pm #3203
    Niels Krogh MortensenNiels
    Keymaster

    Sorry Mario. We haven’t been able to find the problem yet. Everything works perfectly on all our test computers. Of course we need to fix this problem anyway. All I’m saying is – it’s not easy. Hopefully we will have it fixed for alpha 4.

    September 25, 2020 at 2:10 am #3206
    Mário PeixotoMário Peixoto
    Participant

    Hi Niels
    I understand. Thanks for your effort and concern.
    Mário Peixoto

    October 24, 2020 at 7:08 pm #3274
    Luc AdriaensWaldo3D
    Participant

    Same here
    Wacom Cintiq 21UX
    Windows10 64 bit
    Older laptop
    IntelCore i7 2640 2,8 Ghz 8 GB ram

    October 25, 2020 at 11:38 am #3277
    Niels Krogh MortensenNiels
    Keymaster

    Thanks Waldo3D! Very helpful.

    October 25, 2020 at 5:57 pm #3278
    Luc AdriaensWaldo3D
    Participant

    Works well on my other computer with the Wacom Cintiq 21UX:
    Windows10, 16 GB ram, AMD Ryzen 5 2600W 6 core 3.60Ghz
    64 bit

    October 25, 2020 at 8:25 pm #3279
    Niels Krogh MortensenNiels
    Keymaster

    Thanks!

    November 3, 2020 at 12:06 am #3291
    Mário PeixotoMário Peixoto
    Participant

    Hi Niels
    Just to say that the problem I noticed before about the weird pixelised lines, when drawing in Alpha 2 and 3, must be due to my hardware, probably the graphic card (Radeon Direct X11). I downloaded Alpha 3 to my wife´s PC which is more recent than mine, running with a Nividia Geforce. The drawing tools of Alpha 3 worked just fine! So I have to think about an upgrade of my hardware. Meanwhile I have to keep a good relationship with my wife…..
    Mário Peixoto

    November 5, 2020 at 10:01 am #3294
    Niels Krogh MortensenNiels
    Keymaster

    Haha, yeah, that’s probably a good idea anyway 🙂

    Thanks for this Mario. Like you indicate, this problem seems to only happen on a few specific older graphics cards. Great if you can get to borrow your wives computer – and upgrading your own is of course nice. But we want to fix this problem if at all possible, so it works on the most systems as possible of course.

    Cheers,
    Niels

You must be logged in to reply to this topic.