July 18, 2021 at 8:52 pm #3783
kaye tkaye t

Ok, I am guessing this might be a bug, I wanted to increase more images to continue my animation, but the app keeps crashing every time I want to make a change for the next frame.

Renders then either crashes to the point it closes in which I have to reopen and none of the changes I made wasn’t saved (an auto save would be beneficial and a life-saver) and I have to start over again (so far several times, I’m exhausted… LOL)

I then copy and pasted as a new one and the same error or when I try to lasso a window pops up “Redraw (Trace) Drawing on a new blank drawing & it will work out full speed.”… kindly, could you clarify? Because I tried that with the copy and past function, but suddenly I am unable to make any changes without a crash.

I’ve cleaned my hard drive and my laptop has 1T with 8G RAM… don’t understand for the crash…

Had similar crashing problem with another app and learned that I had installed the 32-bit and my laptop is a 64-bit, do you think this may be causing the crash?


aka Astral Spirit