• September 2, 2021 at 2:09 am #3911
    Alexis NessleAlexis Nessle
    Participant

    Awesome! Thank you so much for letting me know :D. I can’t wait until it comes out then!

    September 2, 2021 at 2:10 am #3912
    Alexis NessleAlexis Nessle
    Participant

    Awesome. Thank you so much for letting me know ^^ I can’t wait to use it then!

    September 9, 2021 at 12:25 am #3917
    Sara SmasalSara Smasal
    Participant

    Hello,

    System is Windows, Animation Paper v5.0 Alpha 4.2, tablet is a Bosto 16HD tablet display.

    When in extended mode between the computer monitor and the drawing tablet, and Animation Paper is the selected program, the tablet will control the cursor on the computer monitor and not on the tablet display. Almost like a mapping issue, however, without changing settings and switching to PS/Sketchbook/Paint/Anything else, the tablet display correctly registers pen input.

    Tested, changing the tablet to the primary display in Windows, pen does not register and will get stuck to an edge of the display. When in duplicate mode, pen will also stay on one edge of the screen-despite working in drivers, calibration, and other programs. Tested updating drivers, and remapping areas multiple times, no change.

    I’m uncertain if this is an issue with other low-end/entry-level models of drawing display tablets, but I would love to hear if anyone else experiences this?

    September 9, 2021 at 12:52 pm #3918
    Niels Krogh MortensenNiels
    Keymaster

    Hi Sara,

    Thanks a lot for this detailed report of yours. I haven’t heard about this kind of behaviour before, but I do suspect it to be related to certain experiences reported by other Windows tablet or touch screen users.

    Could you please try the following:

    Find the file “qt.conf” (probably here C:\Program Files\Animation Paper\qt.conf). Delete it or rename it (to save it). Then launch Animation Paper again.

    This will force Animation Paper to use Windows Ink. Maybe that will make a positive difference?

    Please let me know!

    Thanks,
    Niels

    January 19, 2023 at 6:40 pm #5335
    Aarav AroraAarav Arora
    Participant

    my animation is not opening after saying opening scene.

    it closes the window after it.

    January 19, 2023 at 6:44 pm #5336
    Aarav AroraAarav Arora
    Participant

    also i am on mac my previous animation opens but this one doesn’t.

    January 19, 2023 at 6:47 pm #5337
    Aarav AroraAarav Arora
    Participant

    also i am on mac my previous animation opens but this one doesn’t.

    January 19, 2023 at 9:38 pm #5341
    Niels Krogh MortensenNiels
    Keymaster

    OK, interesting. Would you mind emailing me your problematic ap file? My email address is the one you got your activation key from.

    I might be able to figure out what the problem is having this file.

    Thanks a lot fro your help!

    Best,
    Niels

    January 20, 2023 at 8:27 am #5342
    Niels Krogh MortensenNiels
    Keymaster

    Hi again Aarav,

    Thanks for emailing me your file. What I mediately notice, is that the file is quite large (over 200mb), even though the animation is virtually only one layer and not super long. Nice animation though! 😉 It loads fine here on my Mac.

    My guess is that you might not have that much memory in your computer? How much do you have?

    Anyway, we need to have your animation (the data) cleaned up. We recently did a new feature, where you are able to “collapse” your drawings, so all the built up data is removed. This would help you in your situation. But that feature is coming in our next release (Alpha 8).

    For now, the best thing is to get rid of the problematic drawings. You can trace them to new drawings before you delete them.This will clean them up. Only thing is that you can’t open the file! 😀

    I’ll see if I can help with the cleaning later today. I’ll get back to you here…

    Best,
    Niels

    January 21, 2023 at 1:29 pm #5343
    Niels Krogh MortensenNiels
    Keymaster

    Hi Aarav,

    I have tried fixing your file, by using the new feature “collapse” that will be released in Alpha 8. It works, but unfortunately the file I save is not backwards compatible with your version (Alpha 7).

    I see only 2 solutions for you right now…

    1) You try to free up some memory, so you can load your file. Then you can fix the most data consuming  drawings (those towards the end is worse) by tracing them one by one on to a new blank drawing and then deleting the old ones (no lassoing!). This will clear it all up and give you a small file size when you save, so you can load it anytime.

    2) You wait for Alpha 8, and use the new collapse feature. It will probably be released in a few weeks if all goes well.

    I hope this helps you after all.

    Cheers,
    Niels

    March 5, 2023 at 4:04 am #5481
    Gabriel GarciaGabriel Garcia
    Participant

    I’m using a Wacom Cintiq Companion 2 with Windows 8.1 Pro. Also Animation Paper v5.0 Alpha 6.

     

    So the software crashed after I used the cutter tool. Specifically when I used it to paste a piece of linework to another layer. At first I didn’t notice the fact that the layer I tried to paste the piece of linework onto was not visible. So understandably when I tapped to paste, it vanished. Upon trying to undo it with “Ctrl-Z” the software crashed. This happens everytime I try to paste something to a not visible layer, when I was testing it out.

     

    I lost 2.5hrs worth of animation material due to this glitch, but it’s also my fault for not saving more often as well. So I was very pissed at myself and the software. So I stopped working on my project for the rest of the day to chill out. On my retry the next day, I experimented with it to figure out what had caused the glitch. I’m all good now but I do hope this gets resolved on the next update, goodluck and I still love Animation Paper despite this mishap.

    March 5, 2023 at 11:04 am #5483
    Niels Krogh MortensenNiels
    Keymaster

    Hi Gabriel,

    I’m sorry you had a crash and you lost 2,5 hours of work. Always super irritating and sad.

    This is an alpha version and therefore chances are it will have bugs like this. So you are right, you need to remember to save more often. With the next release (Alpha 8) we do have an autosave feature, so that will come in handy. 😉

    I am grateful that you took the time to test and reproduce the bug again the day after. Also you precise explanation is great. This makes it sooo much easier for us to find the problem and correct it. Thank you so much!

    Best,
    Niels

    March 7, 2023 at 1:02 pm #5488
    Niels Krogh MortensenNiels
    Keymaster

    Hi again Gabriel,

    We are trying to reproduce the crash you are reporting. But so far we haven’t been able to. Mostly because it is not possible in AP to stamp a lassoed selection on to an invisible layer. I mean, you will get a “forbidden” cursor icon and it will just not let you do it. So are you sure that’s what happened? Can I ask you to try again and see if you can get it to crash – then let us know exactly the steps to do it?

    Thanks a lot for your help!

    Best,
    Niels

    March 7, 2023 at 5:36 pm #5489
    Gabriel GarciaGabriel Garcia
    Participant

    I did wonder about the lasso tool but didn’t try it out. It was the Cutter tool I used in that situation, I’ll give it another try when I get home from work. Although I did just download the Alpha 7 a few days ago, so I’ll see if it happens on that version too. I’ll have to reinstall the Alpha 6 and see if it still happens.

    March 8, 2023 at 10:22 am #5491
    Niels Krogh MortensenNiels
    Keymaster

    Cutter tool and Lasso tool technically works the same in this regard, so just one or the other is fine.

    Yes, no need to test Alpha 6 – best to test the latest – because the problem maybe isn’t present in Alpha 7 anymore. Please let me know though! Thanks very much for your time!

You must be logged in to reply to this topic.

Topic Tags