Forum Replies Created

  • In reply to: Exporting movie with audio doesn’t seem to be working

    June 22, 2024 at 9:03 am #6738
    Questions HereShebun
    Participant

    Hi

    I sent you an email with the finished-enough file that i’d like to have converted to mp4 again.

    Cheers
    Shebun

    In reply to: Exporting movie with audio doesn’t seem to be working

    May 16, 2024 at 2:24 pm #6624
    Questions HereShebun
    Participant

    Alright, sounds cool.
    Our animation teacher forgot to inform us of the deadline, but it is estimated to be somewhere around mid-june.
    Hopefully, by then, the 8.1 version will have launched and fixed whatever it is that is messing up my pc’s capability to have AP export the video file as-is.
    If that doesn’t happen yet, what other options would i have to get my frames and audio data into a single nice sound-on-video-file?

    one more thing i tested- the video conversion will not work even if i have just a handful of drawn-on frames, so it is unlikely to be from the file size loading issues that i’d had a couple years back.

    In reply to: Exporting movie with audio doesn’t seem to be working

    May 16, 2024 at 1:22 pm #6622
    Questions HereShebun
    Participant

    I tried other export options just out of curiosity. Apparently the video options are the only ones incapable of doing the conversion for me. OCA took some time to load but did give me a folder of folders of frames (sadly i do not know how to work with that), GIF also converted though there is nothing to say about the timing and quality being alive in that one (i am well aware that gifs were never meant to handle animation projects like that)
    And for some reason the video file that i got back from you has lost its audio sync just a little bit even though it was well-set within the program’s playback. Good enough that it doesn’t matter all that much for a mere progress report file. Still wondering how those things happen…
    Oddities all around, technology does not favour me.

    In reply to: Exporting movie with audio doesn’t seem to be working

    May 13, 2024 at 7:33 pm #6618
    Questions HereShebun
    Participant

    Hrm.¬† Didn’t do the trick….

    What now?

     

    Regards

    Shebun

    In reply to: Exporting movie with audio doesn’t seem to be working

    May 13, 2024 at 7:25 pm #6617
    Questions HereShebun
    Participant

    I remember having downloaded the newest release. I do see and can freely use most new features within the update…. I’ll install it again for an extra measure to see if it helps.

    Regards

    Shebun

    In reply to: Struggles-audio fails to carry over to mp4?

    December 14, 2022 at 12:56 pm #5197
    Questions HereShebun
    Participant

    I did try the MOV, it didn’t carry over anyway.

    Luckily it seems that the people who manage the map parts don’t seem to mind the missing audio too much, so it won’t be affecting me too much this time round.

    Glad to know that the bug is detected and already listed as a thing to be repaired.

    Questions HereShebun
    Participant

    Thanks for the reply!

    (Now that i tried it out, it works, and is actually simpler than the explanation. I’ve stumbled on moving something off the pegs accidentally before, so that’s what it was… Now i see why it would be helpful!)

    Did i miss this on-pegs off-pegs feature in the tools introduction video? Or was it not covered in the initial ones? I got the concept but i’ve still got some lingering executional questions i’d get the answers to by some simple shuffling around; but i also know there are people who get it a thousand times easier when a video shows it to them.

    On the other hand, i’d take the bitmap way without questions. I’d much rather cleanly redraw a blown-up or squished-up frame than deal with 10 seconds of some tools wondering if they’re called or not. (I’m no fan of having an expanded image’s line weight visibly differ from all the others; clean inking is also my favourite process of animating.).

    I’m also really looking forward to manually tweening without lag, since i’ve not found an editing program that would be easy to use (also i’m not willing to make any expenses unless i know it’d be worth it… I know AP would) and i’m fairly exhausted from downloading and trying almost any free editing software to see if it would work for tweens and camera movements as easily as animating in AP goes.. Do you perhaps have any recommendations for beginner-friendly software that is more or less capable of applying tweens, camera movements and such?

    I really fancy that AP isn’t in my face and doesn’t crowd the interface with all sorts of plugs and tidbits.. I’ve seen on videos some other animation programs and i couldn’t really make sense of them even after seeing people work with them. I’ve also never seen support of such speed, kudos for that!

    • This reply was modified 2 years, 6 months ago by Shebun.
    • This reply was modified 2 years, 6 months ago by Shebun.

    In reply to: Export as movie clip isn’t going anywhere…

    November 4, 2021 at 12:27 am #4041
    Questions HereShebun
    Participant

    Nowhere to be found. I like storing stuff on my desktop screen, and no sign of the file appearing. I tried to give it another name but that¬† didn’t change anything.

    I have windows 10 and i use a laptop. (i guess win 10 wasn’t so obvious as i thought it would be)

    Last week’s check told me i had over a gigabyte of free memory, so i don’t think that it wouldn’t load because of low storage space?

    In reply to: Export as movie clip isn’t going anywhere…

    November 3, 2021 at 8:20 pm #4039
    Questions HereShebun
    Participant

    It’s been like that ever since.

    In reply to: Issues with AP freezing and being extremely laggy

    March 5, 2021 at 7:27 pm #3529
    Questions HereShebun
    Participant

    I have completed redrawing all of the frames that have info on them, and my file size has gone down to only 130 mb. Since then, i have not recieved any of those lag-inducing notifications after saving and then closing, also the speed at which my progress saves/file loads in has also gone back to normal. I can use the A and X tools without running into any problems either.

    I do wish that in some upcoming update, flipping the canvas could be done simpler and faster than selecting all and manually swapping the sides.

    In reply to: Issues with AP freezing and being extremely laggy

    March 3, 2021 at 10:15 pm #3527
    Questions HereShebun
    Participant

    After quite a long session of redrawing almost anything that i thought had fallen victim to the overuse of cutting tools, i have come to the conclusion that the lag has left only smidgeons and disappeared for the most part. I even had some time left to add about five new frames and copy ten that i could reuse, and the file size has gone down a bit- it is now 613mb.

    i had saved my progress twice, hoping that all my progress would be saved. When i went to close the file, i got a notification with a yellow exclamation mark saying that the project had been modified and if i would like to save the changes. ”Why not,” i thought, and my PC proceeded to deep-freeze on me one more time. After another forcible restart, i was relieved to know that my progress HAD been saved. I opened up AP one more time to make sure everything was a okay but when i tried to close it, the same notif popped up, even though i hadn’t made any changes. I’ll just keep away from accepting when the notif asks me if i would like to save.

    In reply to: Issues with AP freezing and being extremely laggy

    March 3, 2021 at 4:39 pm #3524
    Questions HereShebun
    Participant

    I tried opening the program again and being extremely patient, after a few tries that it decided to close on me, i finally got it to load in. I looked at the box in which my computer came in, and according to the box it has 4G of RAM. I shuffled around in the settings and it said that ”kasutatav ruum 3.82gb” which could be interpreted differently in my language, so i am a bit confused if it means space that is avaliable to use, or already in use. According to a translation dictionary ( https://aare.pri.ee/dictionary.html?query=kasutatav&lang=ee&meth=exact&switch=et&otsi=otsi ) it means space that is avaliable to use. For some reason i haven’t been able to find where i could see what exactly is taking up my RAM space, and where stuff is saved into. As i was looking through any memory settings i could find, a tab in one of the settings told me that my drive has 197gb of free space. Somehow it sounds like it isn’t an issue with the lack of saving space.

    I guess that i will try and retrace all my drawings, then get rid of the ones that become duplicate, maybe that will help reduce the file size and any cloggy frames that might’ve suffered some form of lasso/select all overuse.

     

    I am still pleasantly surprised at how fast i get feedback!

    • This reply was modified 3 years, 4 months ago by Shebun. Reason: Fixing a couple of typing errors, for some reason i can't stand them

    In reply to: Imported audio gets corrupted in-program

    February 23, 2021 at 8:09 pm #3511
    Questions HereShebun
    Participant

    It seems that somehow i have managed to do a rather silly thing- must’ve forgotten to update the version that i’m working on. Re-installed AP, restarted my PC and it works much smoother-still very minor hics here or there, but after a couple of empty audio-and-frames cycles it cleared up-no more corrupted audio. Now i feel a bit sorry bringing up an issue with such a simple solution.

    Anyway, thank you for your fast replies and keep up the great work!

    In reply to: Imported audio gets corrupted in-program

    February 23, 2021 at 7:00 pm #3509
    Questions HereShebun
    Participant

    Hi

    There is nothing in the scene- i opened up the program, created a bunch of empty frames, imported the song and then i wanted to start mapping out what i was going to draw there, but as the audio gave me a surprise i didn’t end up saving it. I tried importing another song which is a bit shorter than the one that got laggy, so maybe it really is just some lagginess issue that i can just wait out?